Есть ли способ, чтобы эмулировать Пинч-зум?

Я ищу способ, чтобы эмулировать Pinch зум в любом эмуляторе Android(СДК-меньше Android желательно) или (предпочтительнее) родной Убунту веб-браузер, что я могу изменить заданный размер для первоначального тестирования HTML5 приложений.

Это будет полезно для первого раунда тестирования во время разработки кроссплатформенных приложений.

Примечание: Я пытаюсь сделать это без реального сенсорных устройств только мышь. Поэтому лучшим ответом будет что-то вроде "установить этот хром плагин и используйте эту функциональную клавишу, чтобы установить зажать точек" или что-то подобное.

У нас уже есть это для получения двойного мышь работает(спасибо AmithKK). В браузере, который поддерживает multi-touch-это сложная часть.

Что-то заметить, что я начну получать артефакты на экране, используя несколько мышей с помощью этого руководства. Они мягкие и терпимые, но они есть.

+372
Severi 17 июн. 2010 г., 16:14:53
25 ответов

Многие вещи (до сих пор) разрабатывается ..


NVIDIA представляет Тегра 12 альфа-1 в Ubuntu семейства Linux

Будучи выпущен сегодня компанией Nvidia является Тегра 12 альфа 1 версия Linux. Это версия для Linux предназначен для разработчиков, использующих платформы от NVIDIA на Tegra 2.

НВИДИА Тегра для Linux 12 1 альфа-версия базируется на ядре Linux 2.6.38 и производный от Ubuntu. Графика норм, поддерживаемых этим Тегра-маньяков релиз Ubuntu можно в OpenGL Эс 1.1/2.0, и EGL 1.3, OpenMAX Ил 1.1, и RandR 1.3.

Компания NVIDIA >> Линукс для Tegra

Компания NVIDIA рада объявить о Linux для выхода Тегра 16 теперь доступен. Пакет драйверов NVIDIA Тегра Linux поддерживает разработку работающие на платформах:

  • Видеокарта NVIDIA на Tegra® 3 серии Т30 (как cardhu разработчик планшета)
  • * Свойства * 2 серии Т20 (Вентана разработчик планшета)

XDA разработчиков >> еее пад трансформер ВИО

[Методические указания] родной Убунту - после установки вопросов здесь не в [ДЭВ] ..

+995
Dahuuhad 03 февр. '09 в 4:24

Вы запускали команду sudo apt-получить обновление, и проблема все еще происходит. Так что вы наверное просто более новая версия Linux-образ-сервер и Линукс-заголовки сервера , чем любой Linux-сервер доступен пакет из настроенного программного источников.

Это может произойти за очень короткое время, даже если вы используете центральный сервер (или дольше, если есть проблема ее обновления). Мое понимание заключается в том, что это может произойти в течение более длительного времени, если вы используете зеркало. Это не значит, что вы не должны использовать зеркало, центральный сервер (http://archive.ubuntu.com) обычно очень медленно, и национальные, региональные или другие зеркала гораздо быстрее.

В пакет поиск показывает, что версия 3.2.0.37.45 как Linux-образ-сервера и Linux-сервер существует для Ubuntu 12.04. Так что это, вероятно, связано с твоим зеркалом.

Вот некоторые варианты:

Игнорировать Его

Если вы сможете использовать менеджер пакетов для других целей, например, установить другие пакеты, то вы можете просто игнорировать это. Когда ваше зеркало обновляется, вы, вероятно, просто получить пакет.

Это не проблема, чтобы не иметь новейших Linux-сервер пакет, как это метапакет , который не предусматривает каких-либо фактических программного обеспечения. Он существует только поэтому он может перечислить три пакеты как зависимости, гарантируя, что они остаются установлено:

У вас уже есть последние версии для Linux-заголовков-сервера и Linux-образ-сервер. Я думаю, что это 64-битная система, почему нет сообщения об ОС Linux-общие-Пае было показано. Кажется, что все нормально.

Тем не менее:

  • Если проблема предотвращения обновлении и установке других пакетов, от работы (а не просто показывает эти сообщения , когда вы делаете так, но при этом не мешая), то необходимо применить какое-то другое решение.
  • Вы также можете сделать это, если вы просто не хотите видеть эти сообщения и хочу избавиться от них.
  • Это немного странно, вы не получаете этот пакет, даже если вы используете зеркало, которое отстает немного позади главного скачать сервер, потому что этот пакет также http://security.ubuntu.com. Что сервер должен всегда быть включен в файл/etc/АПТ/источников.список. Поэтому я рекомендую проверить, чтобы убедиться, что включен. Вы хотите создать резервную копию источников.список перед его редактированием (судо СР /и т. д./кв/источников.список /и т. д./кв/источников.список.старую). Проблема также может быть следствием кеширующий прокси-сервер (если вы его используете) с устаревшими данными. (Решения ниже будут работать вокруг этого, тоже.)

Менять на другой сервер скачать

Я предполагаю, что вы используете системы сервера Ubuntu и, вероятно, не установили графический интерфейс. Значит, смотри:

После смены зеркала, выполните:

судо apt-получить обновление
судо apt-получить обновление
судо apt-получить расстояние-обновления

Если вы хотите, вы можете изменить ваш сервер после Linux-сервера обновляется.

Вручную скачать и установить .деб пакет файл

Вы можете вручную скачать и установить .деб файл для последней версии Linux-сервера пакет в Ubuntu 12.04.

компакт-диск , куда вы хотите загрузить пакет.

Если это 64-битной системы, запустите:

с wget https://launchpad.net/ubuntu/+архив/первичный/+файлы/Линукс-server_3.2.0.23.25_amd64.деб

Если это 32-битная система, вместо того, чтобы выполнить это:

с wget https://launchpad.net/ubuntu/+архив/первичный/+файлы/Линукс-server_3.2.0.23.25_i386.деб

(Я получил обе эти ссылки на странице запуска на ОС Linux-мета исходного пакета в Ubuntu.)

Теперь (для 64-разрядная и 32-разрядная), выполните эту команду для установки пакета:

судо команды dpkg -я Линукс-server_3.2.0.23.25_*.деб

(Или просто начните вводить имя пакета и используйте вкладку , чтобы завершить его.)

Удалить пакет

Так как это пакет программного обеспечения у вас уже есть, вы можете удалить пакет. Тогда вы больше не получите сообщение об ошибке. Вы можете установить его позже, если вам нравится (можно периодически запускать apt-получить обновление && АПТ-кэша политика Linux-сервера , чтобы увидеть, если новая версия доступна).

Существуют два шага, если вы хотите, чтобы удалить его. Первый-удалить Linux-сервера. второй-чтобы убедиться, что пакеты не будут автоматически удалены позже.

Зависимостей будет не быть удалены немедленно. Поэтому неважно, какой из этих шагов вы сделали в первую очередь.

1. Удалить Linux-сервера.

Чтобы удалить Linux-сервер, просто запустите:

суда apt-получить удалить Linux-сервер

2. Знак его зависимости как установить вручную

Рассказать АПТ (менеджер пакетов) пакетов, которые вы собираетесь установили даже если ничего не осталось, что объявляет их зависимость, помечать их как установленные вручную.

Чтобы сделать это, выполните эту команду, если это 64-разрядная система:

суда apt-Марк инструкция Linux-образ-сервер Linux-заголовки сервера

Если это 32-битной системы, запустите это вместо:

суда apt-Марк инструкция Linux-образ-сервер Linux-заголовков-сервер Linux-общие-Пае

(Вы должны иметь АПТ-Марк , но если вы не и вы не можете установить программное обеспечение, вы можете использовать apt-получить установку вместо АПТ-Марк руководство по эксплуатации--указания пакета вручную, для установку заставляет его быть помечены как вручную устанавливать даже если уже был установлен.)

Источник: пометить деб пакет использовать, поэтому он не предложил autoremoval
(В частности, Lekensteyn ответ.)

+988
Konrad Karolak 18 нояб. 2010 г., 0:49:05

Попробуйте отключить Compiz и снова запускать Вау.

Вы можете сделать это, просто выбрав на экране входа в систему "классического рабочего стола GNOME" без эффектов, или использовать Compiz и менеджер настройки Compiz и выключить.

Что будет делать трюк. Надеюсь, что это помогает. Для HOOOOOOORDE!!!!

+961
Alicia Derr 29 дек. 2015 г., 7:57:17

Предположим, у вас есть каталог с именем крепления в вашем домашнем каталоге, в котором вы хотите различные акции Самба монтируется. Предположим далее, что вас конкретно интересует монтирование общего ресурса под названием ресурс с удаленной машины под названием хоста (это может быть IP-адрес), а на удаленной машине Логин-это имя пользователя. Во-первых, создать точку монтирования:

команды mkdir ~/крепления/имя_папки

Затем подключить акцию:

судо горы.Киф //имя/имя ~/держатели/имя -пользователя=имя пользователя

В Ubuntu 12.04 LTS и выше, если у вас нет подключения.Киф команду, вы можете либо установить протокол CIFS-utils версии Install cifs-utils пакета, или использовать smbmount вместо (который, в свою очередь, обеспечивается пакеты smbfs Install smbfs пакет).

команду sudo smbmount //хоста/имя ~/держатели/имя -пользователя=имя пользователя

(smbmount это не доступно в Ubuntu 12.10 и выше, по крайней мере до сих пор, но вы можете использовать маунта.Киф вместо этого. Благодаря HDave за указание на это.)

Вам может быть предложено ввести пароль на локальном компьютере, чтобы запустить команду как root. Затем вам будет предложено ввести пароль на удаленной машине, чтобы войти в так что вы можете смонтировать.

+878
orourkek 15 нояб. 2015 г., 17:55:10

Я хочу, чтобы запустить приложение Windows в Ubuntu с помощью Wine. Однако, из прошлого опыта я знаю, что это может быть неприятно, сложный процесс из-за вина и аппаратных ошибок. Что лучше, канонический способ устранения проблемы с которыми я сталкиваюсь, пытаясь установить и запустить данное приложение?

+845
Morten Bergfall 7 дек. 2014 г., 8:27:55

Я пытаюсь установить Ubuntu 12.04 с USB-бок о бок с Windows 7. Мой жесткий диск уже имеет 3 секции окна:

  • системы будут sda1 (1,8 ГБ) для
  • sda2 (700 ГБ) для Windows
  • sda3 в качестве(16GB) для восстановления Windows.

    Я уменьшил раздел Windows на 200ГБ и сделали новый расширенный раздел, в рамках которого sda5, поэтому (10ГБ), это линукс-своп и остальное sda6 для Linux(в ext4). Установка проходит нормально до конца, когда он говорит: "жратва-установите устройство/dev / sda6 не удалось. Я пытался дать ему возможность установить GRUB в dev/sda, однако он не работает. Пожалуйста, помогите.

+823
Bill V O 24 февр. 2017 г., 14:13:54

Вы могли бы попробовать установить WICD как альтернатива сетевой менеджер. Многие люди считают сетевой менеджер просто не работает. У меня никогда не было беспроводной работы с сетевыми менеджер, но WICD всегда решена проблема для меня. WICD имеет ограничения в том, что она не занимается общественной WiFi или VPN, но для дома и для работы это очень хорошо.

Подключите кабель и установите WICD из программного обеспечения Центра.

Введите следующее в терминале

суда apt-получить удалить сети-менеджер суда /и т. д./init.д/wicd перезагрузка

Если это не решит вашу проблему я из моей глубины.

+784
Maj Jam 5 июн. 2017 г., 23:40:41

Это всегда смущало меня. Что мне ставить в этом поле?

enter image description here

+713
Ashfish47 9 сент. 2018 г., 0:57:21

Проблема здесь будет в том, что в то время как сам жратву по-прежнему присутствует и функционирует в MBR при форматировании раздела, который вы стерли /Boot, который содержит наряду с изображениями ядра Linux конфигурации grub, который он должен производить меню и т. д.

Можно попробовать вручную указать раздел вашей установки Windows загрузиться и посмотреть, если это работает для вас, как пример:

загрузки (hd0)

Заменить hd0 с диск и раздел, где установлена ОС Windows hd0-это первый HD, HD1 для второй и т. д. разделы нумеруются аналогичным образом. Если это не сработает, единственное, что приходит мне на ум, будет работать в Ubuntu установить его снова установить новую конфигурацию загрузчика для вас не подходит, если пытаюсь удалить Ubuntu, но это будет работать.

Дальше, если вы используете утилиты в Ubuntu создать отдельный раздел /Boot должен быть около 100 Мб или около того, наверное, меньше было бы возможно, чтобы удалить главное установить перегородки, не нарушая конфигурации загрузчика.

+686
Joann Lijek 22 нояб. 2012 г., 22:53:36

Вы должны не копировать catalina.sh в файле/etc/инит.д/котяра. В Ubuntu (в ее tomcat6 пакет) в файле/etc/инит.д/tomcat6 стартап скрипт, который будет вызывать catalina.sh как правильный пользователь.

Кроме того, с помощью утилиты chkconfig на Ubuntu не поддерживается; это сценарий для красной шляпе-разрядных систем. Не использовать его.

+636
comonsense2015 2 нояб. 2015 г., 6:38:16

С введите команду:

Денис@молния:~$ и Foo() { Echo "привет"; }
Денис@молния:~$ типа Foo
Foo-это функция
фу () 
{ 
 Echo "привет"
}
+613
Zachary Snider 10 мар. 2019 г., 7:57:50

Вы можете найти текст, который вы хотите изменить в файле/boot/grub/с жратвы.cfg Для , но убедитесь, что вы прочитайте инструкцию, содержащуюся в верхней части этого файла, когда вы открываете его. вы должны открыть его как sudo/root, поэтому вы должны сделать что-то вроде:

в терминале

судо нано /загрузки/grub/харч.cfg для

или после АЛТ+Ф2 цифра

gksudo команду gedit /загрузки/grub/харч.cfg для
+586
pavlepav 21 дек. 2016 г., 17:00:28

Я думаю, я потерял мой МБР обновления с Ubuntu 10.04 до 10.10.

Во время обновления он выдал мне сообщение о том, какие разделы я хочу жратву детали, чтобы идти дальше, сказав, Если я не был уверен, чтобы выбрать их все.

После перезагрузки я просто в конечном итоге в консоли восстановления grub.

Система была двойной загрузки с Windows Vista на.

Любая идея, как я могу получить мои операционных системах работать?

Я в настоящее время пытается скачать прямо с компакт-диска на 10.10, но его довольно большой скачать исправить то, что я предполагаю, что это небольшая проблема. Хуже, что я не имеют понятия, как это исправить с лайв CD.

Edit1 результаты с загрузочного информация сценарий http://bootinfoscript.sourceforge.net/

 Загрузки информация сценарий 0.55 от 15 февраля 2010 года, 

============================= Загрузки Информация Резюме: ==============================

 => Жратва 2 устанавливается в главную загрузочную запись из /dev/sda и смотрит на тот же диск в 
 раздел #256 для /Boot/харч.

будут sda1: _________________________________________________________________________

 Файловая система: NTFS
 Тип загрузки сектора: шиндошс Виста/7
 Загрузочный сектор информация: не обнаружил ошибок в блоке параметров загрузки.
 Операционная Система: 
 Загрузочные файлы/каталоги: /загрузчик bootmgr /загрузки/кор

sda2: _________________________________________________________________________

 Файловая система: NTFS
 Тип загрузки сектора: шиндошс Виста/7
 Загрузочный сектор информация: не обнаружил ошибок в блоке параметров загрузки.
 Операционная Система: Windows Vista С
 Загрузочные файлы/каталоги: /загрузчик bootmgr /загрузки/ОНД /Windows/System32/winload.exe 
 /wubildr.МБР /wubildr

sda3 в качестве: _________________________________________________________________________

 Файловая система: NTFS
 Тип загрузки сектора: шиндошс Виста/7
 Загрузочный сектор информация: не обнаружил ошибок в блоке параметров загрузки.
 Операционная Система: 
 Загрузочные файлы/каталоги: /Убунту/winboot/wubildr.МБР /Убунту/winboot/wubildr 
 /Убунту/диски/корень.диск /Убунту/диски/обмен.диск

sda3 в качестве/Wubi: _________________________________________________________________________

 Файловая система: ext4 и
 Тип загрузки сектора: жратва 2
 Загрузочный сектор информация: жратва 2 устанавливается в загрузочный сектор sda3 в качестве/Wubi 
 и смотрит на сектор 21294336 тот же жесткий диск 
 для основных.img, но основной.ИМГ не может быть найден в этом 
расположение.
 Монтирование не удалось:
в Mount: неверный тип ФС, плохой вариант, плохой суперблок на /dev/loop1,
 отсутствует кодовая страница или программа-помощник, или другая ошибка
 В некоторых случаях полезная информация найдена в syslog - попробуйте
 команда dmesg | хвост или так


=========================== Диска/Раздела Информация: =============================

Привод: ПДД ___________________ _____________________________________________________

Диск как /dev/ПДД: 250.1 ГБ, 250059350016 байт
255 головок, 63 секторов/треков, 30401 цилиндров, всего 488397168 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт

Раздел Загрузки Системы Начало Конец Код Размер 

на /dev/sda1, поскольку 63 24,563,384 24,563,322 27 скрытой файловой системы hpfs/NTFS с
на /dev/sda2 * 24,563,712 256,700,415 232,136,704 6 на FAT16
на /dev/sda3 в качестве 256,700,416 488,394,751 231,694,336 7 файловая система hpfs/NTFS с


blkid -C в /dev/нуль: ____________________________________________________________

Метка тип UUID устройства 

на /dev/loop0 файл 
в /dev/loop1 c0de1566-8c76-4392-сила ac90-9f026a82f928 в ext4 
на /dev/sda1, поскольку 443C1D3EE49BED2A NTFS и PQSERVICE 
на /dev/sda2 B898B25F98B21BB6 в NTFS Асер 
на /dev/sda3 в качестве данных A4202E96202E6F8A в NTFS 
в /dev/ПДД: PTTYPE="Дос" 

============================ "крепление | команда grep ^/Дев выход: ===========================

Точка Параметры Тип Устройства 

aufs / aufs (РВ)
устройство /dev/sr0 успешно /компакт-диск стандарта записи iso9660 (РО,существует два метода)
на /dev/loop0 /rofs файл (РО,существует два метода)
+516
Leen Roozemond 7 дек. 2012 г., 10:06:04

Если у вас достаточно оперативной памяти, вы можете переместить временные файловые системы в памяти, используя tmpfs. Отредактируйте /etc/fstab и добавить:

файловая система tmpfs /tmp в файловой системе tmpfs по умолчанию 0 0
файловая система tmpfs в /var/выполнения файловой системе tmpfs по умолчанию 0 0
файловая система tmpfs в /var/блокировки файловая система tmpfs по умолчанию 0 0
+469
1300 2 окт. 2014 г., 19:12:27

У меня есть Dell Студио 1555 с АТИ видеокарты Radeon для HD 4570 в нем.

После выполнения теста поддерживаем единство, это говорит о единстве 3D не поддерживается.

Шантану@гринхед:~$ /УСР/Либ/Нукс/unity_support_test -п
В OpenGL производитель: компания ATI Technologies Инк
OpenGL в строке Renderer: ATI мобильности Radeon серии HD 4500 серии
Версия OpenGL строку: 1.4 (2.1 (3.3.11627 профиль совместимости контексте))

Не программным обеспечением: да
Не в черном списке: да
ГБО fbconfig: да
Текстуры ГБО от пиксельного изображения: да
ГЛ нпот или текстуры вильный: да
Программа ГЛ вершины: да
Программа ГЛ фрагмент: да
Буферный объект вершины ГЛ: нет
ГЛ фреймбуфера объекта: да
Версия GL 1.4+: да

Единство 3D-поддержка: нет

Значит ли это, что 3D не будет работать вообще или он требует некоторых дополнительных драйверов, и т. д.? Я попытался установить flgrx с помощью apt-получить, а также используя дополнительные драйверы из меню, но не помогло.

Как я могу получить 3D работает на этой карте?

Редактировать: кто-то на ubuntuforums были схожие проблемы и получили ее решить, но не может разобрать, что именно он сделал, чтобы решить это.

+399
pms1969 6 апр. 2012 г., 10:44:33

Получается, что вы используете редактор конфигурации GNOME вроде этого: enter image description here

Который может быть найден такой: enter image description here

+395
Artus 15 мая 2019 г., 16:09:37

Вы найдете файлы виртуализации в "Мои документы" в Windows. Эти включают в себя не просто файл VDI, но некоторые другие файлы. Переместить эти файлы в домашнюю папку в Ubuntu. Желательно в папку в VirtualBox. Затем вы можете запустить файл VDI, используя VirtualBox

+336
Bilo 11 мар. 2017 г., 16:22:35

Я только что обновил до Ubuntu 12.04 (от 11.10) и я на рабочем столе стены плагин с Compiz. Мои привязки для перемещения влево, вправо, вниз и вверх, Ctrl и плюс соответствующую клавишу со стрелкой. После обновления, когда я нажимаю Ctrl и клавиши со стрелкой мой фоновое изображение отображается на мгновение, а затем на рабочем столе поменялись. Это очень раздражает, как мой фоновое изображение очень яркое и мигает мне каждый раз.

Если я переключатель мой рабочий стол и удерживайте клавишу Ctrl и нажать клавишу со стрелками глюк не возникает.

Есть ли обходной путь для этого?

+332
Adish 20 сент. 2017 г., 5:35:37

Некоторое время назад, я последовал за учебник, который объяснил мне, как "установить" возвышенное, так что он вел себя как стандартные программы, с символом единства я мог запереться на пусковой установке. Я также установить возвышенное, так что это приложение по умолчанию для открытия текстовых файлов.

Есть еще одна вещь, которая это не делает. Если я перетащите файл из Наутилуса на Лаунчер, все приложения исчезают, но те, которые может открыть не (теперь не исчезают). Тогда я могу перетащить файл в приложение, которое может обработать его и что приложение с открыть его.

Этого не произойдет для Sublime, как мне настроить, чтобы это произошло?

+246
user91584 22 авг. 2016 г., 12:03:42

Я столкнулся проблема с VNC. Например у меня взяли систему удаленно с помощью приложения vncviewer. И если я Тип что-то в текстовом редакторе удаленных рабочих столов несколько персонажей получают не набирается, вместо этого он действует, как сочетание клавиш для некоторых actione. я.е если я нажмите клавишу M в текстовом редакторе удаленного рабочего стола, экран сворачивается и я не могу ввести символ м. Может кто-нибудь дать мне решение? чтобы избавиться от этой проблемы. Спасибо заранее.

Примечание:

Я с помощью vncviewer в Нэтти 11.04.

+179
vero 22 янв. 2013 г., 8:22:08

посмотрите для DLNA или UPnP потоковое приложение. следует признать 360. если вы пытаетесь запустить Убунту с 360, это совсем другая история.

+160
Viktoria2203 16 мая 2011 г., 0:49:32

в /var/журнал/сообщения* файлы для проверки.

предлагаю для входа билета с Rackspace задавая им причина например, чтобы перейти в режим только для чтения.

+128
Parth Mangi 18 июл. 2012 г., 11:30:24

Моя проблема заключается в том, что я не могу подключиться к простой веб-страниц http, только к защищенным HTTPS-страницы.

Любые идеи, почему это может быть?

У меня нет никаких прокси. Я проверил соединение с Windows 7 и он отлично работает. Это проблема у меня с Ubuntu 12.04, с Firefox, хром, Мидори.

Я проверяю НПВ статус: он выключен.

Я проводил тестирование с скручиваемость команду, и вот что вышло без судо:

[email protected]:/usr/bin$ завиток -я http://www.facebook.com
завиток: (7) не удалось подключиться к 2a03:2880:2110:3f07:лицо:b00c:0:1: непостижимым ла Реда Эс 
[email protected]:/usr/bin$ завиток -я https://www.facebook.com
Протокол HTTP/1.1 302 найден
Расположение: http://www.facebook.com/unsupportedbrowser
Спецификация P3P: СР="Facebook не имеет политика P3P. Узнайте, почему здесь: http://fb.me/p3p"
Х-тип контента-варианты: nosniff
Набор-печенье: datr=FiraUZvP3gAvo3pe5lXNEPDQ; истекает=Ср, 08-июл-2015 02:55:18 мск; путь=/; domain=.facebook.com; да
Содержимое-тип: текст/HTML; кодировка=кодировка UTF-8
Х-ФБ-отладки: lUBLWH6lEqCWU4GKQS+YeN4/h0eyokinlDsP+aVye1o=
Дата: Пн, 08 июл 2013 02:55:18 мск
Связь: держите-живой
Контент-Длина: 0

Затем, войдя как root, я понял, что я мог получить доступ к HTTP и HTTPS ...поэтому, я думаю, это должен быть параметр, как корень, который не дает мне как пользователю ориентироваться обычный HTTP.

[email protected]:/usr/bin$ судо завиток -я http://www.facebook.com
Протокол HTTP/1.1 302 найден
Расположение: http://www.facebook.com/unsupportedbrowser
Содержимое-тип: текст/HTML; кодировка=кодировка UTF-8
Х-ФБ-отладки: ScceJRZGdIwqrHt7QFAU2KTw22yKGunWaosuzh4paik=
Дата: Пн, 08 июля 2013 02:56:19 мск
Связь: держите-живой
Контент-Длина: 0

[email protected]:/usr/bin$ судо завиток -я https://www.facebook.com
Протокол HTTP/1.1 302 найден
Расположение: http://www.facebook.com/unsupportedbrowser
Спецификация P3P: СР="Facebook не имеет политика P3P. Узнайте, почему здесь: http://fb.me/p3p"
Х-тип контента-варианты: nosniff
Набор-печенье: datr=XSraUWaFBXw77lQ6vXR6utiI; истекает=Ср, 08-июл-2015 02:56:29 мск; путь=/; domain=.facebook.com; да
Содержимое-тип: текст/HTML; кодировка=кодировка UTF-8
Х-ФБ-отладки: uPnmroZoHqj/wGG1MB02Zzi5aU6Hlg2EMjlp+VCnD6Y=
Дата: Пн, 08 июля 2013 02:56:29 мск
Связь: держите-живой
Контент-Длина: 0

Как я могу исправить эту ситуацию и позволить пользователям перемещаться, используя обычный HTTP?

Спасибо за ваши ответы и исправления, и извините за мою задержку с ответом

(перевод Примечания: "ла Реда Эс непостижимым" = "сеть недоступна")

После отключения IPv6 и перезагрузки, результаты завиток остаются прежними.

[email protected]:/usr/bin$ судо команды sysctl -п
[суда] пароль для alumno: 
чистая.протокол IPv6.конф.все.disable_ipv6 = 1
чистая.протокол IPv6.конф.по умолчанию.disable_ipv6 = 1
чистая.протокол IPv6.конф.Ло.disable_ipv6 = 1

[email protected]:/usr/bin$ завиток -я http://www.facebook.com
завиток: (7) не удалось подключиться к 2a03:2880:2110:cf07:лицо:b00c:0:1: непостижимым ла Реда Эс 
[email protected]:/usr/bin$ завиток -я https://www.facebook.com
Протокол HTTP/1.1 302 найден
Расположение: http://www.facebook.com/unsupportedbrowser
Спецификация P3P: СР="Facebook не имеет политика P3P. Узнайте, почему здесь: http://fb.me/p3p"
Х-тип контента-варианты: nosniff
Набор-печенье: datr=OqLaUaYiZdlz-h8tFxRV_4yf; истекает=Ср, 08-июл-2015 11:27:54 мск; путь=/; domain=.facebook.com; да
Содержимое-тип: текст/HTML; кодировка=кодировка UTF-8
Х-ФБ-отладки: 0SAZyJncyia1ASFHyLekiqAji2eEFFYbvxpltd0w/сю=
Дата: Пн, 08 июл 2013 11:27:54 мск
Связь: держите-живой
Контент-Длина: 0
+98
user3439858 1 окт. 2015 г., 7:31:52

Я пытаюсь установить Ubuntu 12.10 на ноутбук идет с Windows 8. Я читал, что только 64 бит совместимость с UEFI, поэтому я попробовал 32 bit и теперь на 64 бит. Я отключить безопасную загрузку из BIOS, но все равно получил сообщение "регистрация СМИ [плохо]". Компакт-диск (на самом деле, физически и DVD) загружаться с других ноутбуков или если я выберите способ загрузки не с UEFI (но тогда Windows не - и это мой ноутбук). Любое решение? Это глюк или я потерял информацию ?

Спасибо, Антонелло

+57
gunjan parashar 2 мар. 2013 г., 14:03:11

Также KChmViewer, если вы предпочитаете для KDE.

+25
wytten 16 сент. 2011 г., 16:01:36

Показать вопросы с тегом